Web Blender

1. You can add a picture to the page background. The picture will tile to fill the
page.
Click the page you want to change in the storyboard.
You will see the page options in the editing panel.
Click the Fill pull-down menu and choose File.
You will see the File options.
Click the Use file button.
You will see the Open File dialog.
Locate the picture you want to use.
Click the picture to select it.
Click the Open button.
The picture will tile across the background of the page.

2. You can add blank pages to a site.
Click the Page button on the toolbar.
You will see a list of options.
Click New Blank Page.
You will see a blank page in the workspace and a new page in the
storyboard.

3. You can make a button appear on every page of your site.
Click the button you want to add to each page.
You will see the options editing panel for the button.
Click the Add to All Pages button.
The button will be added to every page in the site.

4. You can add pages to a site from a folder of images.
Click the Page button on the toolbar.
You will see a list of options.
Click From Folder.
You will see the Choose Folder dialog.
Locate the folder you want to add.
Click the folder to select it.
Click the Choose button.
A page will be added to the site for every image in the folder.

5. You can create a page from an image file.
Click the Page button on the toolbar.
You will see a list of options.
Click From Image File.
You will see the Open File dialog.



Locate the file you want to add.

Click the file to select it.

Click the Open button.

A page will be added to the site with the image centered on the page.

6. You can make a rectangle appear on every page of your site.
Click the rectangle you want to add to each page.
You will see the options editing panel for the rectangle.
Click the Add to All Pages button.
The rectangle will be added to every page in the site.

7. You can add a WebBlender template file to a site.
Click the Page button on the toolbar.
You will see a list of options.
Click From WebBlender File.
You will see the Open File dialog.
Locate the template file you want to add.
Click the file to select it.
Click the Open button.
You will see the new page in the storyboard.

8. You can add links to words in a text object.

Double-click a text object.

You will see a cursor blinking at the end of the text.

Select the word or words you want to add a link to.

Click the Edit button in the Hyperlink area of the editing panel.

You will see the Hyperlink dialog.

Click the radio button for the type of link you want.

When you are finished, click the OK button.

The selected text will be a hyperlink.

You can test the link by clicking the Browse tool on the tool palette and
clicking the link.

Remember to change back to the Selection tool on the tool palette to
continue working.

9. You can add a background color to a text object.
Click a text object to select it.
Click the Show Background check box on the editing panel.
Click the color box next to Show Background.
You will see a color palette.
Select a color.
The text object will have a background color.



10. You can make a text object appear on every page of your site.
Click the text object you want to add to each page.
You will see the options editing panel for the text object.
Click the Add to All Pages button.
The text object will be added to every page in the site.

11. You can add all of the pages from another WebBlender file to a site.

Click the Page button on the toolbar.

You will see a list of options.

Click From WebBlender File.

You will see the Open File dialog.

Locate the WebBlender file you want to add.

Click the file to select it.

Click the Open button.

Each page from the file will be added to the site. You will see the new
pages in the storyboard.

The pages will be added after the currently selected page.

12. You can add an Alt Tag to an image. This is useful for people who are
browsing your site using a screen reader.
Click an image to select it.
Go to the Options menu and choose Edit Alt Tag.
You will see the Edit Alt Tag dialog.
Type a text description of the picture.
Click the OK button.

13. You can add an image file to a page.
Click the Image button on the tool palette and choose From File.
You will see the Open File dialog.
Locate the file you want to add.
Click the file to select it.
Click the Open button.
The image will be added to the page.
Click and drag the image to the place you want it on the page.

14. You can add rollover and clicked states for image buttons.
Double-click an image to select it.
Click the Edit button in the Appearance area of the editing panel.
You will see the Appearance dialog.
Click the Rollover state.
Use the Filter pull-down menu to select an image filter.
You will see filter options.
Click and drag the sliders to adjust the image.



Select the Clicked state.

Use the Filter pull-down menu to select an image filter.

Some filters do not have any options.

When the states look the way you want them, click the OK button.
To preview the button, click the Browse tool on the tool palette.
Move the cursor over the button and click the button.

To begin editing again, click the Selection tool on the tool palette.

15. You can import any of the thousands of images available from Pics4Learning
directly into a WebBlender site.

The Pics4Learning collection provides copyright-friendly, free images for
use by students and teachers in an educational setting.

Note: You must have an active Internet connection to use Pics4Learning.

Click the Image button on the tool palette.

You will see a list of options.

Click From Pics4Learning. You will see the Pics4Learning browser.

You can browse the collection or search for an image by keyword.

To browse the categories, click the plus symbol next to a category
heading.

You will see a list of sub-categories.

Click a sub-category.

You will see a preview of the images in the category.

Scroll down to find and click the image you want to use.

Click the Insert Image button at the bottom of the window.

The image will be added to the page.

The Pics4Learning dialog will stay open.

You can insert as many images as you want.

When you are finished, click the Close Browser button.

Images you added will be in the middle of the page. If you have added
multiple images, they will be stacked on top of each other.

You can search for images in the collection.

Type a keyword in the Search field.

Click the Search button.

You will see a preview of the images that match the keyword you entered.

Scroll down to find the image you want to use.

Click an image to select it.

Click the Insert Image button.

The image will be added onto the page.

When you are finished, click the Close Browser button.

16. You can drag and drop pictures from your computer into WebBlender.
Locate the picture on your hard drive you want to add to WebBlender.
Click and drag the picture over the WebBlender workspace.



The workspace will turn gray.

Release the mouse button.

You will see the picture on the page.

Click and drag the picture to the place you want it on the page.
Use the resize handles to change the size of the picture.

17. You can add and remove folders from the Library.

Go to the WebBlender menu and choose Preferences.

You will see the Preferences dialog.

Click the Library tab.

To turn off any of the standard Library folders, click the check box next to
the folder name.

To add your own folder to the Library, click the Add button.

You will see the Choose Folder Dialog.

Locate the folder you want to add to the Library. Library folders can
contain pictures, animated gif files, and text (.txt) files.

Click the folder to select it.

Click the Choose button.

You will see the folder name in the Added Libraries list.

When you are finished, click the OK button.

Click the Library tab above the editing panel.

You will see the library folders in the editing panel. Your folder will be in
the list.

18. You can add pictures from the Library to a page.

Click the Library tab above the editing panel.

You will see the Library folders in the editing panel.

Double-click a folder to open it.

You will see folders for each category of images.

Use the scrollbar to see all of the categories.

Double-click a folder to open a category.

You will see all of the images.

Click an image to select it.

Click the Add to Page button.

The picture will be added to the page.

Click and drag the picture to the place you want it on the page.

Use the resize handles to change the size of the picture.

Click the Back button on the editing panel to go back to the category
folder list.

Click the Home button on the editing panel to go back to the Library
index.

To leave the Library and edit objects and pages, click the Options tab.



19. You can add your school's proxy server settings to WebBlender. This will
help WebBlender communicate with the Pics4Learning Web site.

Go to the WebBlender menu and choose Preferences.

You will see the Preferences dialog.

Click the Proxy tab.

Click the Use Proxy Server check box.

Enter the address and port number for the proxy server in the Proxy Server
and Port Number fields.

If you have a specific user ID and password to access the proxy server,
click the Use User Settings check box.

Enter your user identification in the User ID field.

Enter your password in the Password field.

Click the OK button.

Your proxy settings will be saved.

20. You can make text objects that can scroll.
Click a text object to select it.
Click the Show Scrollbar check box in the editing panel.
The text object will have a scrollbar.
Click and drag the scrollbar thumb to scroll the text object.

21. You can add a text object to a page.
Click the Text tool on the tool palette.
You will see a text object in the middle of the page.
Double-click the text object to add text.
The text object will become blank.
There will be a cursor blinking at the top of the text object.
Type the text you want to add.
Click the page away from the text object to deselect it.

22. You can drag and drop a text file from your computer into WebBlender.
Locate the text file on your hard drive you want to add to WebBlender.
Click and drag the picture over the WebBlender workspace.
The workspace will turn gray.
Release the mouse button.
You will see the text from the file on the page.
Click and drag the text object to the place you want it on the page.
Use the resize handles to change the size of the text object.

23. You can use the QuickLink feature to add a thumbnail button that links to a
specific page in the site.
Click and drag the page you want to link to from the storyboard onto the



current page in the workspace.

Release the mouse button.

You will see a thumbnail of the page.

Click the thumbnail to select it.

You will see the link options for the object.

The Page option is selected, and the thumbnail is linked to the page it
depicts.

24. You can align several objects.

Select the objects you want to align.

Go to the Options menu and choose Align.

Choose Left to align the left edges of the objects.

Choose Right to align the right edges of the objects.

Choose Top to align the top edges of the objects.

Choose Bottom to align the bottom edges of the objects.

Choose Centers Vertically to align the centers of the objects on the
vertical axis.

Choose Centers Horizontally to align the centers of the objects on the
horizontal axis.

25. You can apply a color to every page of your site.
Click the page in the storyboard which has the background you want on
every page.
You will see the page options in the editing panel.
Click the Apply to All Pages button.
The color will be added to every page in the site.

26. You can change the color of a rectangle.
Click the rectangle you want to change.
You will see the Color box in the editing panel.
Click the Color box.
You will see a color palette.
Select a color.
The rectangle will change to the color you chose.

27. You can change the order of pages in your site.
Click the page in the storyboard that you want to move.
Click and drag the page to a new place in the storyboard.
You will see an insertion line where the page will be moved.
Release the mouse button.
You will see the page move to the new place in the storyboard.

28. You can change the page options for printing.



Go to the File menu and choose Page Options.

You will see the Page Options dialog.

You can change the page orientation.

Click the Portrait radio button.

You will see a preview of how the page will print.

You can print multiple pages on a sheet of paper.

Select the number of pages per sheet in the Print Mode area.

You will see a preview of how the pages will print.

When you are satisfied with how the site will print, click the OK button.

29. You can change the color of text.
Click a text object to select it.
You should not see a cursor in the text object.
Click the page away from the text object if you see a cursor.
Click the text object again.
Click the Color box on the editing panel.
You will see a color palette.
Choose a color from the color palette.
The text will change to this color.

30. You can change the color of a page.
Click the page you want to change in the storyboard.
You will see the page options in the editing panel.
Click the Color box.
You will see a color palette.
Click a color.
The page will change to the new color.

31. When you add a new object, it adds it on top of other objects. You can
change whether an object shows in front of or behind other objects.
Click the object you want to change.
Go to the Options menu.
Choose Bring to Front to bring this object to the front.
Choose Send Forward to bring this object one layer forward.
Choose Send to Back to send this object to the very back of the page.
Choose Send Backward to send this object one layer back.
You will see the layering change.

32. You can change the margins used for printing.
Go to the File menu and choose Page Options.
You will see the Page Options dialog.
Enter new margins in the Page Margins fields.
To print the site, click the Print button.



To save changes without printing, click the OK button.
33. You can change the way pages are printed on a sheet of paper.
Go to the File menu and choose Page Options.
You will see the Page Options dialog.
Click the Portrait radio button to print the page in portrait layout.
You will see a preview of the page.
Click the Landscape radio button to print the page in landscape layout.
To print the site, click the Print button.
To save changes without printing, click the OK button.

34. You can change the size of the handles around an object to make them
easier to use.
Go to the WebBlender menu and choose Preferences.
You will see the Preferences dialog.
Click and drag the Handle Size slider to the right.
Click the OK button.
You will see larger handles around the objects on a page.

35. You can check a text object for spelling errors.
Click a text object to select it.
Go to the Options menu and choose Spell Check.
You will see this dialog if there are no spelling errors.
Click the OK button to keep working.
You will see the Spell Check dialog if there are spelling errors.
You will see the misspelled word in the Word field.
Click the correct spelling in the list.
Click the Change button.
Correct all the spelling errors.

36. You can choose a color from an item on the page, such as a picture,
rectangle, background, or text object.
Click a color box in the editing panel.
You will see a color palette.
Click and hold the mouse button down on a color in the palette.
While the mouse is down, drag the cursor over the color you want to use.
Release the mouse button.
The color box will show the color you selected.



