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Using Praxisoft WiziWYG
With

Photoshop 5

Ian Lyons©

Praxisoft introduced a Mac only version WiziWYG to the world at Seybold in late August 1999, but for
those on the PC platform it wasn't until early December that a Windows version was made available.
However, since its release it has been clear that many PC users are finding it difficult to both prepare and
use to ICM profiles they are attempting to create.

This essay will describe in a step-by-step manner the best approach to obtaining ICM profiles for your
Flatbed Scanner and Epson Printer when using Windows 98 or 98SE. Mac users may also find it helpful,
although the printer and scanner dialog windows will likely be different to what you are used too.

Before discussing the methodology for creating ICM profiles I think it is important we first realise that
WiziWYG is for Mac and Windows 98 systems, it may work with Windows 2000, but is NOT designed
to work with systems using either Windows 95 or any version of Windows NT. Furthermore, whilst the
program itself is in effect a free download from http://www.wiziwyg.com you will need to purchase the
"Target" print at $79 in order that you can profile your scanner and printer. This "Target" whilst based
upon the standard "Kodak IT8 Reflective" target uses a non-standard "data file", so don't even think
about trying to use a target from another supplier, it will NOT work.
 

WiziWYG Target print size 7 inches by 5 inches

WiziWYG can be used to Calibrate/Characterise your monitor much like Adobe Gamma without the use
of the "Target". However, I personally find Adobe Gamma gives a more satisfactory profile, but this
more down to familiarity than any problem with WiziWYG. Nevertheless, once the "hardware"
calibration device is available for the PC this situation will no doubt reverse. Hardware calibration is a
significantly more accurate approach than the "eyeball" method we currently use with Adobe Gamma.

One other point worth mentioning regarding the interchangeability of ICM profiles created from Adobe
Gamma or WiziWYG is that, they are NOT interchangeable. It is not that a profile created using
WiziWYG cannot be used with Adobe Gamma, but the fact that the profiles have almost certainly been
created using entirely different settings for the monitors brightness and contrast control, so be warned the
colour balance and brightness, etc may change.
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PRELIMINARY SETUP
I find it easier to have my scanner and printer set to the desired configuration before starting to use
WiziWYG, so that is how I will demonstrate the process here, however this approach is not critical. You
may if you wish set your scanner and printer as you come to that stage of the profile creation process in
WiziWYG.

Praxisoft suggest that the best method for creating ICM profiles using WiziWYG is to ensure that your
scanner and printer are in their “native” or “linear” state/condition. This usually means that the scanner
will be set so that all the “fancy” features are set to “Off”, which invariably means the “Advanced”
control panel needs to be selected.

The Scanner

I use the Epson Perfection 1200, but the principles will be broadly similar for most flatbed scanners.  All
recent Epson scanners use a broadly similar Twain Module, so the screen-grabs that follow should be
familiar to Epson users. I have also included a screen-grab of the VistaScan module as supplied with the
budget range of UMax scanners

First open the Twain Module or Photoshop Plug-in for our scanner. The important settings are:-

• Image Type – make sure it’s set to Colour Photo, 24bit Colour, True Color RGB, or whatever
your scanner uses to describe Colour Images. Also ensure that you do not select a mode that
involves “de-screening”.

• Sharpening/Filter Tools – these should be “Off”.

• Resolution – this can be set to anywhere between 150dpi and 300dpi

• Scale – set scale to 100%.

In the screen-grabs that follow the above settings are circled in “Yellow”.

Next we must switch “Off” the scanners “Automatic Exposure” and “ICM Module”, assuming of
course this is possible with your scanner. For Epson scanners these settings are available via the
“Configuration” button. For the UMax it’s simply a matter of “Unchecking” the “Auto Correction”
box.

Epson Twain 4 Interface – Advanced Setup Dialog Window
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Epson Twain 4  - Configuration Dialog Window

UMax VistaScan V3.5 Interface – Advanced Setup Dialog Window

This is where life gets a little more complicated with the Epson driver. As you can see below the
“default” values for the scanner when selected via the screwdriver/spanner symbol (Image Controls)
show the Gamma at 100, Highlight at 245, and Shadow at 8 (circled in yellow).
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The values are fairly meaningless, and most certainly do NOT correspond to the scanner being set for
gamma of 100 or even 1. I have found that any Gamma value between 100 and 200 produces scanner and
printer profiles that are indistinguishable from each other. Likewise for the Shadow and Highlight
points. So leaving this dialog with the “default” values seems perfectly acceptable.

As with the previous dialog for the Epson scanner, the default “Output” values for Shadow and
Highlight accessed via the “Tone Correction” button (coloured blue) seem to be strange choices. I
recommend that you just leave them alone, but make sure the “Input” is set for “Linear”. Again I
suggest leaving the dialog at “default” values. Finally choose the “Settings” button and save your
scanner setup.
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Epson Twain 4 – Settings Dialog Window

Setting up VistaScan is a little more conventional, at least in terms of gamma, white, and black points, as
shown below.

Having followed through the above steps you should now have your scanner in the Native or Linear
state/condition that Praxisoft recommend.

Remember that settings used to create the ICM profiles in WiziWYG are precisely the settings that you
will be using for ALL future scans once you have ICM profiles your scanner. It is essential that you do
NOT adjust gamma, white or black points, automatic exposure should remain “off”, and any colour
management features associated with the scanner should remain disabled.
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The Printer

As with the scanner setup described above, this section takes you through the steps required to get your
printer in a state suitable for creating and using “Custom” ICM profiles. The following description is
Epson specific, so if you use a printer from another manufacturer you will need to read the user manual
or contact product support for details of how to setup your printer.

Step 1

Open the Epson Printer driver “Main” dialog window, you can do this through either the Windows
Control Panel or via Photoshop.

Step 2

Next select “Media Type”, and choose the appropriate type for the paper/film you are attempting to
create an ICM profile for. I find that for most “coated” papers “Photo Paper” is the best option, however
for the “Fine Art” paper and “Film” it is best to try “Photo Quality Glossy Film”.

Once you have selected the Media Type then choose the “Advanced” button to open the “Advanced ”
dialog window.
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Step 3

Now that the “Advanced” dialog window is open you should ensure that “Ink” is set to “Color” and
“Print Quality” to “Photo–1440dpi”.

Step 4

In “Color Management” section of the “Advanced” dialog window select “Color Adjustment”.

Next make sure that in the “Mode” popup window you select “No Color Adjustment”

Now select “Save Settings”, you are going to create a “custom” printer setup.

Step 5

In the “Custom Settings” “Name” window type your preferred name for the media that you are going to
create the ICM profile for, e.g. Concorde Rag. Then press “Save” button.



http://welcome.to/computerdarkroom © Ian Lyons Page - 8 -

From now on when you wish to select a specific “media” type and printer setup, you can simply select it
via the “Mode” “Custom” popup window as shown below. You can create any number of “Custom”
printer setup, one for each media type and even when you wish to use alternative “Ink Sets”, etc.

Remember that settings used in the printer driver to create the ICM profiles in WiziWYG are precisely
the settings that you will be using for ALL future prints once you have ICM profiles your
paper/ink/resolution configuration. It is essential that you do NOT choose any of the Epson colour
management features associated with the printer, “No Color Adjustment” mode must be used for all
future prints, hence my recommendation that you use the Epson Custom Setup feature as described
above.
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WiziWYG STEP by STEP
Praxisoft WiziWYG is in itself quite straightforward to use, since it follows a 9-step process for creating
the combination of printer and scanner ICM profiles or a 6-step process for the standalone scanner ICM
profile.

The opening dialog of Praxisoft WiziWYG offers the choice of creating profiles for your monitor, your
scanner, or a pair of profiles for the scanner and printer. For the purposes of this essay I will concentrate
solely upon the printer profiles.

The On-screen Instructions are quite helpful but do fall short of the mark at times, so do pay attention,
because I won’t be repeating myself J.

Step 1 – selecting a printer type
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By QuickDraw we mean printers such as the Epson Photo Stylus Series. Remember, with printers from
Lexmark, Canon and H-P you change the print head EVERY time you change an Ink Cartridge, so you
will need to re-profile your printer to ensure some level of consistency.

Step 2 – Printing the RGB Target

This is the point at which you will be accessing the Epson Printer driver. If you have set it up as I
described previously then after selecting the Printer “Name” and “Properties” all you will need to do is
choose your “custom” printer setting. If not then go back and make sure you understand/have in place
the correct printer driver settings.

Important Note: -
My recommendation is to use the “Print Target” button. However, if you really feel the need to
see what the “Target” looks like and wish to print it via Photoshop, then simply use the “Create
Target File” button. But be warned, when opening the image inside Photoshop make sure your
Profile Setup in the Profile Mismatch dialog is set for “Ask When Opening”. The “Target” has
no “Tag” for a profile, it does not need one, and you most certainly do NOT want to allow ANY
colour space conversions, absolutely NONE. Likewise when you go to print the “Target” from
Photoshop the “Space” window in the Print dialog should be set to “RGB”, NO “ifs”, “buts”,
“how come”, “etc”. “Printer Color Management” checkbox should remain “Unchecked”. If
you do not follow these instructions your “Target” print will be totally useless, by-the-way don’t
save it either.

Photoshop Print Settings – Only applies if you chose “Create Target File”
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Step 3 – Preparing the RGB Target

Once you have the printed “Target” it is necessary to affix the “IT8 Photo Target” as shown below.
BTW: if your printed image is darker than that shown below don’t panic, that’s what’s expected.
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Step 4 – Acquiring a Scanned Target

Notice that the “Next” button is grayed out, you cannot proceed any further until you have either scanned
in the printed  “Target” or opened a previously scanned and saved Tiff version of the printed “Target”.

Assuming that you are scanning in the printed “Target” Press “Scan Target”, your scanner Twain
Module should appear. Again, assuming that you followed my previous instructions you will be able to
simply call your “Custom” scan setup from the “Settings” button. If not simply set the scanner to its
Native/Linear state as I described.  Make sure that the printed “Target” straight, and the right way up
before pressing the “Scan” button.
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Step 5 – Comparing Scan with Reference Image

All we’re doing at this point is a making sure that the image is the large enough and the right way up.
Don’t be concerned about differences in colour or brightness.
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Step 6 – Lining up the Registration Marks of the Printed Target

During this step you will align each of the registration marks. The “Next” button remains grayed out until
all 4 corners have been selected.

Step 7 – Lining up the Registration Marks of the IT8 Target

After identifying each of the four corners you must select the “Reference file” for your IT8 Photo Target.
Once this step is complete you can proceed to the next step.
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Step 8 – Naming and Creating the ICM Profiles

You should give your printer profiles names that reflect the “media” type that you have chosen, the
scanner profile is easier, just name it after the scanner. You can deselect the “Create Scanner profile”.
Once you have given the profiles names the “Create Profiles” button will become active.

After the profile(s) are created press the “Next” button, and this will take you to the final dialog window.
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Step 9 – The Final Step

Ideally you should now have a “Custom” ICM Profile for your Scanner and Printer, the next stage is
using them in Photoshop.
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Photoshop 5 Print Time Setup

There are basically two methods by which we can apply the “Custom” ICM profile at image printing
stage in Photoshop, Mac users have a third, but we’ll not confuse matters. The method is NOT suitable
for those who followed the printer set method described in the addendum. It is suitable only for profiles
to be used in Photoshop. If you use programs such as Paintshop Pro, etc. then refer to the addendum.

Method 1 – Conventional Photoshop Printing Method

This method should be familiar to most Photoshop users on all platforms. With this method the user
has no choice in how the Photoshop CMS transforms the image data into the colour space of your
printer.

In Photoshop 5 select File > Print from the main menu bar

Photoshop 5 Print Dialog

• Select the printer “Setup” button and choose your printer, as you would normally do.
• Make sure the printer settings are EXACTLY as they were when you printed the WiziWYG

“Target” – again if you followed my earlier recommendations you will simply need select
the “Custom” printer settings J.

• Select your “Custom” ICM profile in the Space pop-down window, the example shown here
is Epson New Photo paper. Yours could be “Glossy Film”, “Concord Rag”, etc.

• Ensure that “Printer Color Management” is “Unchecked”.
• Press the Print Button.

Method 2  – Profile-to-Profile Photoshop Printing Method

This method is preferred by many of the more seasoned Photoshop veterans as it offers greater choice in
how the Photoshop CMS will carry out the conversion between your Editing or Workspace and the
printer colour space. Remember that with this method it is best to print from a copy image and not your
original, just in case you “save” the original with Profile-to-profile applied.
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Photoshop 5 Profile-to-Profile Dialog

• Select your ACTUAL Working or Editing space in the From pop-up window, and not RGB.
• Select your “Custom” ICM printer profile in the To pop-up window.
• Make sure Black Point Compensation is “Checked”.
• Click OK to accept conversion

Your image on-screen will now look quite weird; don’t worry its normal for this to happen. Typically the
image on-screen will get quite light and pinkish in colour.

The final stage of this method is to set-up the Photoshop Print dialog.

In Photoshop Select File > Print, you should then set the dialog as shown below.

“Space” should be set to RGB Color, and “Printer Color Management” should be “Unchecked”.

Select your printer via the Setup button.

Again (and at the risk of being repetitive) the printer must be set to use EXACTLY the same settings as
you used when your printed the WiziWYG “Target” at profile creation stage.

Note:

Mac users have a third method available to them, based along similar lines to Method 1 above,
but allowing the selection of the “custom” profile in the ColorSync pop-up window. However,
the user must remember not to apply the “custom” profile in the Photoshop Print dialog,
otherwise the image will undergo a double conversion.



http://welcome.to/computerdarkroom © Ian Lyons Page - 19 -

Photoshop 5 Scan Time Setup

Scanning into Photoshop should be relatively easy, and I doubt that the method I will describe below will
cause anyone any difficulties or confusion.

Assuming you’re using a Twain or Plug-in module you call the scanner via Photoshop’s File > Import
option. Again once the scanner control panel appears make sure the colour management and automatic
exposure options are set EXACTLY to the settings you used when making your original ICM profile. A
few other tips here,

The scan resolution can be set to any value you choose now; it will NOT affect the profile.

Don’t go making any manual adjustments to colour, contrast, brightness, gamma – you should make
leave them all in the default settings you chose when making the original ICM profile.

You can try scanning with your filter options in place, eg. “de-screen” and “Sharpen”. Some have
reported that it makes no difference to the final result.

Once the scanned image appears in Photoshop it will be in the scanners “Native” colour space, so the
first task is to convert it to your Photoshop work/editing space (eg. Adobe RGB). Selecting Image >
Mode > Profile-to-Profile on the Photoshop menu bar achieves this.

• Select your “Custom” scanner profile space in the From pop-up window.
• Select your “ACTUAL” RGB work/editing space in the To pop-up window, do NOT select

RGB.
• Convention says that with scanner profiles you should ensure that Black Point

Compensation is “Unchecked”. I have found that whether it’s checked or not makes no
difference.

• Click OK to accept conversion.

Hopefully the above essay was of benefit to you in making and using custom profiles.

Ian Lyons © 1999


