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Basic Tone and Colour Correction in Photoshop 7

By Ian Lyons © 2002

Introduction

Tone and colour correction within Photoshop can leave many new/novice users confused, not least
because of the vast array of adjustment tools but also the less than intuitive way in which some
operate. This tutorial explains the basic adjustment tools and should also clear up many other
mysteries along the way.

This version of the Basic Tone and Colour Correction tutorial has been revised to reflect the
changes introduced with Photoshop 7 and has also been expanded to include discussions on the
following Adjustment tools:

1. Brightness/Contrast
2. Colour Balance
3. Levels
4. Curves
5. Eyedroppers

Before starting any serious work in Photoshop it important that we have the monitor calibrated and
have Photoshop correctly configured, see the Photoshop 7 & Colour Management essay. It's also
quite helpful to have the desktop arranged in a way that allows both the "Channels" and "Layers"
palettes to be viewed at the same time.

Typical Photoshop Palette Layout – Channels and Layers shown separately

For the purposes of this tutorial I will be using an image similar to that shown in the screenshot
above. As can be seen from the "Histogram" screenshot below; the image isn't quite full-scale.
Actually it's good practice that we check either the "Histogram" or "Levels" dialog immediately
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after opening an image, as this will allow us to determine the overall tonal characteristics of the
image.

Photoshop Histogram

Basic tools and how to apply them!

Opening the Photoshop "Image > Adjustments" menu will show just how many options there are
available for correcting the tone and colour of an image. We'll be concentrating upon those within
the upper grouping. The names of some mean that it's fairly obvious what they do, for others it's not
so clear.

It’s also worth mentioning that selecting any of these basic adjustment tools from the "Image >
Adjustments" menu can have its own set of problems. An unpleasant fact of life when processing
digital images is the degradation that occurs every time we make even the most minor of
adjustments. If your images are anything thing like mine you will need to make a number of
adjustments to tone, colour, saturation, etc. before reaching the desired result. The combined effect
of all these adjustments will be a "Histogram" that looks more like a picket fence than an uncut
hedgerow; the more gaps the more missing information the more banding/posterisation. This form
of image degradation is usually more obvious in large areas of smooth tone, e.g. blue sky.
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Histogram showing effects of excessive editing

The three "Adjustment" tools bounded in green provide automatic correction of "Levels",
"Contrast" or "Colour". This latter correction option was introduced in Photoshop 7 and is
significantly better than Auto Levels, however, it does require careful configuration. If you're really
serious about getting the best from your images you'll not want to use any of the automatic
correction tools.

Adjustment Layers

Without doubt the best way of "minimising" image degradation is to use Photoshop "Adjustment
Layers". However, it should be remembered that "Adjustments Layers" are only available in 8-bit
mode. Virtually every adjustment tool found under the "Image > Adjustments" menu can be found
in the "Adjustment Layer" dialog. We can create an adjustment layer by simply selecting "Layer >
New Adjustment Layer" from the Photoshop "Layer" menu.

Adjustment Layer Menu

One advantage of applying the adjustments using the layers approach is that it avoids working on
the actual image. By working on a clear film "overlay" we can iteratively fine-tune the adjustment;,
turn it off, or even delete it at any time without impacting upon the original image. This does not
mean that adjustment layers are non-destructive, just that they are less so! Contrary to popular
believe "Adjustment Layers" are NOT applied in one super complex us adjustment. Each
"Adjustment Layer" is applied sequentially to the image form the top of the layer stack downwards.

1. Brightness/Contrast

The name gives a good clue as to what this tool does, and for this reason it seems to be the first
choice for many Photoshop novices. It's designed solely for tonal correction, and as such has no
means of correcting colour.
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This tool is also the worst possible choice in terms of correcting the brightness or contrast of an
image (tone). "Brightness/Contrast" is best described as a linear operating tool in that every pixel
gets brighter or darker. By way of the example, increasing the brightness value by 10 units means
every that pixel is increased by 10 units, not very satisfactory at all. Looking at it from slightly
different angle ALL image data will be affected by the adjustment. The following series of
screenshots demonstrate the distribution of luminosity values after the application of a brightness
increase and a contrast increase.

Increasing the Brightness

Histogram - Increased Brightness

Notice how increasing brightness moved everything to the right of centre, and how increasing
contrast expands the data outwards at both ends. Reducing brightness moves all data to the left of
centre, and reducing contrast causes the image data to be compressed. The bottom line here is, if we
can avoid using "Brightness/Contrast" then it is better to do so.

Increasing the Contrast
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Histogram - Increased Contrast

2. Colour Balance

The "Colour Balance" tool also seems to be favoured by many Photoshop novices. It's relatively
intuitive and quite flexible in the adjustment choices it gives. We can work on "midtones",
"shadows" and "highlights" independently, but there are hidden dangers in this approach.
Realistically, if we decide to use this tool to make colour corrections it's best to stick only with
"midtone" adjustments.

The screenshot shows that I have increased red in the "midtones" in an attempt to reduce the cyan
cast to the image. The difference between the Before and After  images is most obvious in the
"Church driveway".

Before After

By toggling the "Preview" On and Off will we can see a before and after effect. As mentioned
above the colour balance tool is reasonably intuitive and so relatively easy to use. However, it's also
pretty limited in what it can achieve, so I don't think much more time needs to be spent explaining
how to use it.
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3. Levels Tool

The "Levels" option is probably the tool most Intermediate Photoshop users choose and is certainly
a lot more useful than either of the tools described previously. As can be seen on the dialog box
below it offers a histogram, as well as two sets of sliders, and three "eyedropper" tools. With the
"Levels" tool we can adjust image brightness, contrast and colour, but in a much more controlled
manner than the brightness/contrast or colour balance tools.

Photoshop 7 Levels Dialog

Basic tone correction using levels

Looking first at the RGB histogram, the horizontal axis indicates the distribution of dark to light
pixels in our image, and the vertical axis the number of pixels at any given lightness level. From
this we can determine that for the above histogram there are no totally black (left end) pixels and
only a small number of absolute white (right end) pixels in the image.

If we begin by considering the "Input" slider bar we find three triangles, black, grey and white.
These triangles represent the "shadow", "midtone" (brightness/contrast or gamma) and "highlight"
adjustments. Moving the "shadow" and "highlight" slider towards the centre will increase image
contrast. Moving the "midtone" slider to the left brightens the "midtones", whilst moving it to the
right darkens the "midtones". Ideally we would move the two outer triangles to just clip the edge of
the first group of pixels (see screenshot below). However, it isn't always the case that the point at
which the data begins and ends in the levels display is giving us a true indication of the actual
spread of image data.

Photoshop 6/7 has a feature called the "Clipping Display" that enables us see the effects of an
"Input" slider adjustment. Simply hold down the "ALT/OPTION" key while moving either the
"shadow" or "highlight" slider towards the centre will display exactly which pixels are being
clipped (see screenshots below).
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Adjusting Highlight for the “Clipping" display

Highlight Clipping display

The above screenshot exaggerates the technique slightly so that the reader can better appreciate the
impact of moving the "Highlight" slider too far. Typically we would want to stop when the image
only just begins to appear. In the above example we can see that the blue channel has been taken to
saturation (level 0) and a small section of cloud has been "bleached out" to white. A similar
exercise for the "Shadow" clipping display produces the following results.
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Shadow Clipping display

The levels  "Output" slider bar allows us to reduce image contrast by compressing the data and
making a dark pixel less dark or bright pixel less bright. The "Output" control can be used for
targeting an image for particular print characteristics, e.g. setting the maximum black at level 5 and
minimum highlight at level 250. This feature can be quite helpful when the user finds that their
particular printer model tends to "block" what should be perfectly printable shadows or "blows well
detailed highlights " out to white.

Basic colour channel corrections using Levels

So using the RGB "Levels" dialog we have managed to adjust the tone of our image. However, one
of the main advantages of levels over "Brightness/Contrast" is colour correction. What about colour
correction?

By selecting the "Channel" popup window we can choose any one of the three RGB colour
channels. The example shown below is for an adjustment to the red channel. In this case the
"midtone" and "highlight" sliders were moved to the left thus increasing red. Moving the "midtone"
slider to the right would be the equivalent of increasing cyan. Similarly, if we had selected the blue
channel then moving the middle slider to the left increases blue, to the right reduces blue (increases
yellow).



14 July 2002

http://www.computer-darkroom.com Page 9

Typically we will want to avoid adjusting the shadow slider, but sometimes, as in our example, it's
helpful to move the highlight sliders slightly to reduced colour casts in highlight areas. However,
like the "Colour Balance" tool discussed earlier we need to be careful.

Again, by deselecting the "Preview" checkbox we can quickly compare the before and after effects
of the adjustments.

Before After

4. Curves Tool

Whilst it might appear complex and lack the intuitiveness of the "Colour Balance and Levels" tools
"Curves" is a lot more powerful and infinitely more flexible than any of the adjustment tools
discussed previously.

Figure 1

Figure 1 shows the default display for "Curves" with the 4 by 4 grid representing the 1/4, 1/2 and
3/4 tones. For many Photoshop users this configuration is perfectly adequate. For those who prefer
to work with a finer grid, which broadly mirrors the "Zone System" used in B&W darkroom
printing circles we can hold down the ALT/OPTION key and click the mouse anywhere on the 4 by
4 grid.  The grid will now be 10 by 10. Repeating this procedure will cause the grid to toggle
between the 4 by 4 grid and 10 by 10.
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"Curves" operate in much the same way as "Levels" but have added benefits. The following
screenshot will produce the same results as dragging the "Levels Input" sliders towards the centre
causing and overall increase in image contrast. 

Figure 2

The horizontal axis represents the Input values and the vertical axis the Output values. Setting the
Input value at level 50 to Output value 0 has the effect of clipping every pixel between level 0 and
50 to level 0; thus ALL pixels in that range will become totally black. Setting Input level 200 to
Output value 255 means that all pixels in the range 200 to 255 will become white. The following
image is not a pretty sight but it should give you some idea as to what is happening in the above
example. Notice that sections of cloud are now completely without detail. The trees towards the left
edge of the image have now become black.

Image after Curve in Figure 2 has been applied

Dragging the diagonal line up and left has the same effect on the image as dragging the Levels
Gamma slider to the left (brightens "midtones"). Whilst dragging the diagonal down and right will
cause the "midtones" to darken.

Figure 3 below is effectively the same as dragging the "Levels Output" sliders towards the centre
and will result in the overall contrast of the image being reduced.
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Figure 3

Image after Curve in Figure 3 has been applied

Adjustments such as those that follow cannot be replicated by any other Photoshop adjustment tool,
which is why "Curves" tend to be the adjustment tool of choice for more advanced users.

Figure 4 demonstrates an adjustment known as the "S-curve". This particular adjustment increases
image contrast in the "midtones" but also has the effect of compressing the "shadows" and
"highlights".

Notice the two black dots on the curves; there can up to 14 of them on the grid. These are
sometimes referred to as lock-down points and can be used to define the shape of the curve and
how steep it is. We can think of a steep curve as high contrast and a shallow curve as low contrast.
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Figure 4

Image after Curve in Figure 4 has been applied

Note that no colour correction has been undertaken for the above three images. The final screenshot
in this series is another variation of the "S-curve". This time we are reducing "midtones" contrast
whilst expanding the "highlights" and "shadows".

Figure 5
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The above screenshots all demonstrated various possibilities for "tone control" but "Curves" is the
master when it comes to colour correction. Just as we can select individual colour channels in
"Levels" we can do the same in "Curves". There really are no limits to the number of possibilities.
We can stretch and pull the diagonal line in any direction, fix points pretty much where we want.
However, be warned that "Curves" are like an elastic band and just as an elastic band will
eventually break "Curves" will do likewise resulting in some weird and wonderful/awful effects.

For a more comprehensive discussion on the "Curves" tool see Real World Photoshop 6/7 by Bruce
Fraser and David Blatner or Photoshop 6/7 Artistry by Barry Haynes and Wendy Crumpler. 

5. Eyedropper Tool

Another tool within the "Levels" and "Curves" dialog is the "eyedropper" tool. It's works
identically in both "Levels" and "Curves". The "eye dropper" tool is actually a bit more complex to
use than those discussed previously, but is extremely useful and so worth getting to know.

Using the "eyedroppers" for neutral pointing

The "eyedropper" tool is very useful for quickly neutralising some colour casts. We simply choose
the centre "eyedropper" tool and then click a point in the image that we know should be neutral.
This technique is sometimes called "neutral pointing". The screenshot below should provide some
insight as the how useful "neutral pointing" can be. However, be aware that the area you select
(mouse click) should already be fairly close to neutral otherwise major colour shifts will occur in
other areas of the image.

Before After

It is also possible to use the "Eyedropper" tool to neutralise colour casts in "highlight" and
"shadow" regions, but this requires great care and is better left to those who fully understand the
complexities of the "Eyedropper" tool (see Real World Photoshop 6/7 by Bruce Fraser and David
Blatner for more details of this procedure).

"Targeting" shadow and highlight points using the "Eyedroppers"

Earlier I described a very simple way to set the black and white points, i.e. the "value" for the
darkest and brightest pixel in the image. When using the "Eyedropper" tool it is recommended that
this step is taken after sharpening the image rather than as part of the normal editing procedure
since applying sharpening tends to undo some of our "targeting" efforts, and that the pixels that we
will be targeting are TRULY neutral.

To configure the "eyedropper" tool for our preferred target values we begin by double clicking the
shadow "eyedropper" icon and then adjusting the RGB values in the "Colour Picker" dialog.
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Configuring the Eyedropper Tool

Default eyedropper settings

If using one of the Epson Photo series printers then the "Shadow" can be set for a value of
R=G=B=5 (2%) as shown below.

Shadow eyedropper set to clip at 2%
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Once set; we simply click the OK button and return to the "Levels" dialog. To set the "Highlight"
value we repeat the above process, but this time we choose the highlight eyedropper, typical values
seem to R=G=B between 245 and 250.

Now with our white or black eyedropper tool selected we find a point in our image that we want to
make the brightest/darkest and simply click that point. Again the "Clipping Display" can be used to
identify the location of the darkest/lightest pixels and then we zoom in close to areas that you think
might be appropriate. If after clicking a point we realise that it was a poor choice then we simply
use the "Ctrl+Z"  (or "Command+Z" on the Mac) keys to cancel the command and try again.

Layers Palette

Remember that I have been applying the various edits using "Adjustment Layer" so checking the
"Layers" palette we should find a new "Levels" layer. In the example shown below we see the
thumbnail of a histogram. This layer contains all the information relating to the adjustments we
made in the "Levels" dialog.

Layers Palette

Double clicking the "Levels" layer will reopen the levels dialog and allow further adjustments. We
can also get a "before and after" preview by simply clicking the "eye" icon.

Some recommend that we flatten the layers once the various adjustments have been completed.
However, since an "Adjustment Layer" accounts for only a small increase in file size I believe
saving it with the image is a more prudent approach, after all we never know what the future holds
for the image. One thing that should be understood is that we cannot sharpen an adjustment layer.
Therefore to sharpen our image prior to printing we simply make a duplicate (Image > Duplicate)
and flatten the layers of the duplicate image.

Hopefully you will have found this tutorial helpful. If it all seems too much to handle it might be
worth reading my review of iCorrect EditLab.  This very useful Photoshop Plug-in handles most
of the adjustments discussed above - "automatically".


